~singpolyma/soapbox-fly

a932a6b1f5f0c8e2651ff997f33d5183b49c17f7 — root21 5 months ago 8d50c97 master
Added a newly needed dependancy.

Added libss1.1 to the apt-get install command as it seems to be specifically required now.
1 files changed, 1 insertions(+), 1 deletions(-)

M Dockerfile
M Dockerfile => Dockerfile +1 -1
@@ 4,7 4,7 @@ ENV SOAPBOX_FE_VERSION=v2.0.0

RUN apt-get update && \
    DEBIAN_FRONTEND=noninteractive apt-get -y full-upgrade && \
    DEBIAN_FRONTEND=noninteractive apt-get install --no-install-recommends -y postgresql postgresql-contrib imagemagick ffmpeg libimage-exiftool-perl unzip elixir ca-certificates curl supervisor openssh-client libmagic1 && \
    DEBIAN_FRONTEND=noninteractive apt-get install --no-install-recommends -y postgresql postgresql-contrib imagemagick ffmpeg libimage-exiftool-perl unzip elixir ca-certificates curl supervisor openssh-client libmagic1 libssl1.1 && \
    apt-get clean && \
    sed -ie "s/data_directory =.*/data_directory = '\/data\/postgres'/" /etc/postgresql/14/main/postgresql.conf