~singpolyma/network-protocol-xmpp

a3bdf9405fe10e4b23f9bd5890c6d1ee1493d222 — John Millikin 7 years ago 0a18d84
Require haskell-gnutls >= 0.1.4, because earlier versions crash when
credentials are used as they are in XMPP/Client/Handle.hs .
1 files changed, 1 insertions(+), 1 deletions(-)

M network-protocol-xmpp.cabal
M network-protocol-xmpp.cabal => network-protocol-xmpp.cabal +1 -1
@@ 31,7 31,7 @@ library
      base >= 4.0 && < 5.0
    , bytestring >= 0.9
    , gnuidn >= 0.2 && < 0.3
    , gnutls >= 0.1 && < 0.3
    , gnutls >= 0.1.4 && < 0.3
    , gsasl >= 0.3 && < 0.4
    , libxml-sax >= 0.7 && < 0.8
    , monads-tf >= 0.1 && < 0.2