~singpolyma/network-protocol-xmpp

0a18d841a4eb7fba7fe2b0ed281e0f091c1d9269 — John Millikin 7 years ago 3c421e3
Remove maximum dependency versions for bytestring and network.
1 files changed, 2 insertions(+), 2 deletions(-)

M network-protocol-xmpp.cabal
M network-protocol-xmpp.cabal => network-protocol-xmpp.cabal +2 -2
@@ 29,13 29,13 @@ library

  build-depends:
      base >= 4.0 && < 5.0
    , bytestring >= 0.9 && < 0.10
    , bytestring >= 0.9
    , gnuidn >= 0.2 && < 0.3
    , gnutls >= 0.1 && < 0.3
    , gsasl >= 0.3 && < 0.4
    , libxml-sax >= 0.7 && < 0.8
    , monads-tf >= 0.1 && < 0.2
    , network >= 2.2 && < 2.4
    , network >= 2.2
    , text >= 0.10 && < 0.12
    , transformers >= 0.2
    , xml-types >= 0.3 && < 0.4