~singpolyma/dhall-ruby

0.5.0 2 years ago

Update to dhall-lang 0.10.0

Breaking Changes

* Version of dhall-lang supported: 0.10.0
* Fix to require imports to type-check with an empty context

Bugfixes

* Fix stack level too deep for long multiline string

New Features

* `make unit` now stops after the first failure